Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2003
    Location
    Den Haag, Netherlands
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    URL in Subject (2002)

    Good afternoon,

    When I want to forward a nice url to another collegue or friend I find that it's not possible. My Outlook gives a warning which tells me that 'my message has not been sent, and that the access to the following insecure attachment has been blocked' (XXX.url).
    How do I put of this securityrule?

    When I cut and paste this line into my message everything's okay, but it's more work for my other collegues (which don't know much about computers and everythings has to 'just work' <img src=/S/bash.gif border=0 alt=bash width=35 height=39>

    So, if anybody can tell me how to solve this problem you would make me a very happy person!

    Many thanks in advance! <img src=/S/bow.gif border=0 alt=bow width=15 height=15>

    Have a nice weekend,
    Daphne

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: URL in Subject (2002)

    Are you entering a plain url, eg:
    http://www.wopr.com
    ?
    That warning sounds more like it applies to a (e.g. desktop) shortcut.

    I can't repeat it here - can you post an example url?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: URL in Subject (2002)

    This problem arises when you right-click and Copy Shortcut. Basically, you can either copy from the address line, or if you need to right-click Copy Shortcut, paste it into Word, then copy and paste from Word into Outlook. I can't find any other way to prevent Outlook from attaching a .url file (and then immediately blocking it). But, bear in mind that just as it is blocked on your computer, it will be blocked on the receiving end if the user has Outlook 2000 with SP2 or later, or Outlook 2002, or in many cases, Outlook Express 6. Explaining to your colleagues and everyone's recipients how to change the security settings for attachments is waaaaay more complicated than my two-step method. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •