Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autocomplete problem w/ SpamBayes (XP)

    I loaded, "trained," and turned on filters with SpamBayes, but now my autocomplete isn't working properly. It is showing on the first letter of possible choices. Ex: 5 Js show up for James, Jane, Jed, Joe, John. I have to type to the defining letter before it eliminates the other addresses. It never shows those names, just the first letter.

    Is this fixable?

    Thanks for the helpl.

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete problem w/ SpamBayes (XP)

    I wonder if it's really SpamBayes that is causing the problem, or if perhaps it's Outlook itself. Have you tried to run a repair on the installation of Office to see if it corrects it?
    -Mark

  3. #3
    New Lounger
    Join Date
    Dec 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete problem w/ SpamBayes (XP)

    I didn't have this problem prior to installing SpamBayes.
    If I do Detect/Repair, will it wipe out SpamBayes?

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete problem w/ SpamBayes (XP)

    I can't promise anything, of course, but it shouldn't wipe out SpamBayes. The repair process should only be looking at core Office files and repairing as needed. What it really does behind the curtain is something that few of us will ever know!

    Another option, although it's not nearly as good, is to remove SpamBayes and see if the problem goes away. If you can't back up the training that you've given it, though, you'd be in for some additional work, although this would be a definitive way to see if it's the add-in interfering or not. You might also try perusing the SpamBayes site and newsgroups for similar incidences.
    -Mark

  5. #5
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete problem w/ SpamBayes (XP)

    I've had a hunt (Google) for clues, and can't come up with any reason why SpamBayes should be the culprit. After all, it shouldn't be messing with auto-complete, but then again, this is windows & outlook.

    A couple of other options to check, without losing the training. Under Tools|Options...|Other|Advanced Options...|COM Add-Ins... you should be able to temporarily disable SpamBayes by unticking the box. And/or within SpamBayes itself, Anti-Spam|Anti-Spam Manager...|Filtering, untick Enable Filtering.
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  6. #6
    New Lounger
    Join Date
    Dec 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autocomplete problem w/ SpamBayes (XP)

    Tim, I hadn't seen your post, so I went ahead and did detect and repair. It seems to be fixed. Hopefully I won't find any problems as I start poking around.

    The auto-complete stopped working *right* after SpamBayes, btw.

    Thanks both Tim and Mark! It is such a relief to know there is help to be found.

    Jacky

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •