Results 1 to 5 of 5
  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    859
    Thanks
    12
    Thanked 3 Times in 3 Posts

    Bootup options (WinXP SP1)

    How do you access/see options such as safeboot, boot log, etc. in WinXP Pro SP1? I think I used to have these but no more. F8 does not work to bring them up.

    Boot.ini looks like this:
    [boot loader]
    timeout=8
    default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS

    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Micros oft Windows XP Professional" /fastdetect

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bootup options (WinXP SP1)

    F8 should work - there doesn't seem to be the 'beep' of olden days to know when to do it. Try tapping on it continuously from the very start.

    To access your boot-up options - typically on a multi-os sytem:
    Right_click My Computer > PropertiesClick the Advanced tab
    Startup and Recovery > Settings.

  3. #3
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bootup options (WinXP SP1)

    You can also try tapping the Ctrl key or F5 to get into Safe Mode--although I don't know the stats or reason why one might work better than another, and/or if one is more prevelant for any flavor of Windows than another, and see you're using XPSP1. Hold down the Ctrl key while restarting (Start>Shutdown>Restart); Release the Ctrl key if and when you see you're running in Safe Mode. In the msconfig dialogue box on the boot.ini tab try checking the top "safeboot" box on the left to get in>apply>restart. After you're finished with Safe Mode, uncheck this box for normal boot.
    Q315222: A Description of the Safe Mode Boot Options in Windows XP
    Safe Mode Boot Switches for Windows Boot.ini File

    F8 doesn't work in 95 caused by a manufacturer's setting in the MSdos.sys file that would have to be modified; Ctrl key has to be modified to work in 95. Scan for viruses; they can keep you out of safe mode, but just because you can't get in of course doesn't mean you have one. Check to make sure you have a simple VGA driver installed to work in safe mode; check device manager for duplicate device listings.

    SMBP

  4. #4
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    859
    Thanks
    12
    Thanked 3 Times in 3 Posts

    Re: Bootup options (WinXP SP1)

    I was able to access the options using F5 key, which shouldn't work in WinXP (it did work in Win9x). Probably something to do with the cheap Award BIOS that Dell installs. It's updated to the lastest version but who knows...

  5. #5
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Bootup options (WinXP SP1)

    I have seen tips that said to try it or Ctrl if F8 won't get you in. Hope you got done what you needed to do. You really should get in if you check safe mode on the "boot.ini" tab of msconfig. I don't know whether the Dell bios impacts that--it might.

    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •