Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2002
    Location
    Vancouver, Br. Columbia, Canada
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot log onto web site using Frontpage 2000 (XP-SP1)

    I am unable to log onto our website through Frontpage 2000. Able to log on from machine running Win2K. Also able to ftp site using log in info. Beginning to believe that this is an XP related matter. Have searched the KB at MS to no avail. Any suggestions welcome.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Cannot log onto web site using Frontpage 2000 (XP-SP1)

    Compare the security settings on the two machines:

    (1) Is your site (the host) in the same zone on both?
    (2) Are the logon settings for that zone the same on both?

    FP doesn't like anonymous logon, as I recall. When I had this problem about 18 months ago, Leif pointed me to these settings and they fixed the problem. I just can't remember the exact preferred settings!
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Jun 2003
    Location
    Kearney, Nebraska, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot log onto web site using Frontpage 2000 (XP-SP1)

    I don't want to belittle your questions or your knowledge of the issue but have you made sure that your service provider has extended the FrontPage Server Extensions to your website? FrontPage requires the extensions be installed to a site before it will even recognize there is a site there. Just something else to check.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •