Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jul 2003
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sending mail (Outlook 2002 SP2)

    Hi,

    One of our member writes
    running Outlook 2002 SP-2.

    Here's what seems to be the case:

    1. When there are messages in the outbox, port 898 doesn't send them at
    all,
    but messages do come in.
    Switch to 465, they go out.

    2. But then later, if there's nothing in the outbox, 465 doesn't work to
    receive.
    Switch to 898, the messages come in.

    So 465 works best for sending, 898 works best for receiving.

    POP3 set to 995

    Weird. Any ideas?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Sending mail (Outlook 2002 SP2)

    Try using
    out going (pop3) 110
    in comming (smtp) 25

    These are the default settings for MOST ISP's.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Sending mail (Outlook 2002 SP2)

    <P ID="edit" class=small>(Edited by jscher2000 on 16-Jul-03 21:39. Gotcha a picture. AT&T Worldnet settings.)</P>Ideas:

    Make sure the POP3 and SMTP ports are NOT set to the same value. That is obviously wrong. The numbers DaveA gives are default, non-secure numbers. The higher numbers 995 and 465 are SSL ports for ISPs that require authenticated access. (see attached)

    Some ISPs require "receive before send." Outlook does not support this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •