Results 1 to 5 of 5

Thread: Two Sound Cards

  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Two Sound Cards

    My WinXP PC has an AC97 on-board and a Creative Audigy 2 PCI sound card.

    By using the Audigy 2, I am recording the tapes through the line-in and internet streams through the Audigy 2

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Two Sound Cards

    Dennis,

    As far as I know, you should only have ONE sound card(?) enabled at a time. I would suggest you disable the onboard sound. Most times this is done in the BIOS. Some older MB's have an option jumper(s) right on the MB to do this.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas, USA
    Posts
    374
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Two Sound Cards

    On this PC, I have already disabled the on-board sound card through Device Manager. I posted this question for finding out a way, by enabling two sound cards, to fix this problem.

    However, it seems that there is no problem in keeping two sound cards enabled in my other PC. That PC has an on-board AC97 and a Sound Blaster PCI 16. The setting is:

    Sound Playback Default Device: AC97
    Sound Recording Default Device: Sound Blaster PCI 16

    For recording stream, I cabled the AC97 speaker-out to the Sound Blaster line-In.

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Two Sound Cards

    Dennis, try this: in the Audigy 2 surround mixer component, look and see what the listed recording source is. By default, it's Waht U Hear. You can change this to record the line input only. If I correctly understand what the problem is, this should solve it.
    -Mark

  5. #5
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Two Sound Cards

    The easiest way to prevent Windows sounds to mix up with your record is to disable Windows sounds. Go to Start | Control Panel | Sound, Speech and Audio Devices | Sounds and Audio Devices | Sounds tab and from "Sound Scheme" drop-down list choose "No sounds" and click Apply, OK. To enable Windows sounds back choose desirable sound scheme from the list (if you use your own sound scheme, don't forget to save it before disabling). It will solve your problem, unless you use programs with their own sounds (games, for example).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •