Results 1 to 11 of 11
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PROGRAM.EXE - lost

    Recently I downloaded Tweak.UI, and was trying to install it when I learned I needed a file called "program.exe" to install it.
    Went to FIND, no file there. Did SFC - tried all kinds of combinations/locations.........no file on the CD, not in the system, not in temp.files, or any other place I looked. I seem to recall this happening in the past, some years back, but don't remember how I got program.exe back, or learned what I should do about the whole mess. This may relate to a recent problem of the machine slowing down - delaying response up to 10 - 15 seconds.
    Dell-T-450
    512 MB memory
    V-770D graphics card
    other normal stuff in Win98SE <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PROGRAM.EXE - lost

    You are missing Tweek UI Executable File. Another words you may need to Download Tweek UI again to get the .exe file needed to load Tweek UI on your computer. All programs come with an Executable File to run them on your machine. This is not a Win98 file you are missing and you won't find it on the Win98 CD. It should say something like TweekUI.exe

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PROGRAM.EXE - lost

    Sorry, Cowboy. I've got at least three versions of TweakUI on hand and are far as I can see, none of them has a program called PROGRAM.EXE connected with them. And I looked at all three hard drives on my Win98SE machine and don't have any file by that name either. If you do a Google on PROGRAM.EXE you'll find at least one reference to a problem on the MS site.

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PROGRAM.EXE - lost

    What I was trying to say is the error that he's getting talking about the TweekUI Program Executable File? I was thinking it was trying to tell him he was missing TweekUI Executable File. I thought it was saying to him " hey your missing, that Programs.Exe File. Normally that error is talking about needing the Executable file for what ever Program your trying to open or Install.

  5. #5
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PROGRAM.EXE - lost

    I discovered the same thing - I have decided to dump Tweak UI rather than go through all that misery.
    Thanks for the help anyway.

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PROGRAM.EXE - lost

    Ow, don't dump it! It's about the most useful little tool you'll ever have. Try re-installing it to see if the problem is corrected.

    PROGRAM.EXE is a bogus message that Win9x sometimes spits out when it can't find a specific application.
    -Mark

  7. #7
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PROGRAM.EXE - lost

    <P ID="edit" class=small>(Edited by bigaldoc on 20-Jul-03 06:33. )</P>Oh boy, I'm with you Mark! Don't give up on TweakUI - you'd regret it. I went to a few "annoyances" sites that said the same thing Mark did about the error message. Something's amiss on your system but it isn't TweakUI, unless the download you got was bad.

    Edited to add: You never did say in the other thread if you have run any spyware checker or whether you av software is up to date. Sounds like there's something, somewhere, maybe even the suggested Backweb......

  8. #8
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PROGRAM.EXE - lost

    I agree with Mark And Doc. Have you tried redownloading TweekUI and Installing? TweekUI is a great program. I wouldn't give up that easy.

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: PROGRAM.EXE - lost

    Make sure you are downloading the correct copy for the OS you are going to install it on. I have found many people down loaded the XP version and tried installing on 98.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PROGRAM.EXE - lost

    UPDATE:
    I've downloaded three different TweakUI's, and ran into the same problem on each. I've made sure they're Win98(SE), I've
    updated my Virus stuff, and checked again for that Backweb gadget. No viruses, did scandisk and defrag again, this time with the download "PerfectDisk" (thanks for that advice), Read the advice about making IE the default browser, and still haven't
    gotten it to work. I'll take a month off, and try this again later. Right now, I don't know what else to do. Again, thanks for the help.

  11. #11
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: PROGRAM.EXE - lost

    Okay, you're probably frustrated about this and I can't blame you for deciding to take a break from it. But, just in case you change your mind, perhaps it's time to check what you downloaded and how you're going about the installation. The attachment shows the files I've got for TweakUI 1.33 with dates and file sizes. This is a self-extracting zip file and I can't remember whether I created it after downloading the files in a zip or if it came that way.. No matter - if you extract the four files from the archive, right-click on the TWEAKUI.CPL and look at the Version tab, it should say 1.33 - if not you don't have the right stuff.

    Now, as for installing, I just right-clicked on the TWEAKUI.INF and selected Install. What did you do? If we're in the same boat, then there's got to be something else going on with your system. If you're truly sick of all this and don't want to respond, that's cool! You deserve a break today, as the jingle goes.....
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •