Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2002
    Location
    London, United Kingdom
    Posts
    192
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Personal xls (2000 SR-1)

    We have a user who, when starting Excel, it opens with Book 2. In the task bar it says Book 2.
    I think it may be a personal xls problem but I don't understand really how it works.
    From the Window menu, unhide is greyed out.
    If the user clicks Hide, it hides Book 2 and when he then clicks unhide, the only book available to unhide is book 2.
    When I have unhidden the personal by accident, it was pure luck that got me out of that horrible loop.
    What is the step by step procedure to get out of this.

    Regards

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Personal xls (2000 SR-1)

    Look for a folder named XLSTART on the C: disk; depending on the operating system it can be in Cocuments and Settings<username> or in C:WindowsProfiles<username> or even in C:Program FilesMicrosoft Office. Also check if the user has entered anything in Tools | Options..., General tab, Alternate Startup Location (this setting is empty by default).

    If there are any files in either of these locations, move them somewhere else temporarily, then start Excel.

    You can also check if any add-ins are loaded (Tools | Add-Ins...)

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Personal xls (2000 SR-1)

    Look for your XLStart directory and look there for a file named Book2.xl*. If you find one there, move it out of that directory.
    Legare Coleman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •