Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jan 2003
    Location
    Den Haag, Netherlands
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outbox stays full (XP)

    Goodmorning all,

    Can anybody help me with the following:
    I have one client who's Outbox won't be emptied... His mail stays there.
    All the other clients don't have this problem.
    So I went and checked:
    - Storage limits - were okay and he doesn't have too much.
    - SMTP settings and queues - all okay...
    - Alias, profile and so on...
    Does anybody have a clue as to why he is the only one in our organisation with this problem?
    Did I forget to check a box or something?

    Many many thanks for those who can help me!

    Daphne <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox stays full (XP)

    Could it be that this person is set up to work off line?

    With the inbox selected, click Tools | Send/Recieve | Send All

    Check Tools | Options | Mail Setup. Make sure Send Immediately when connected is checked.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Outbox stays full (XP)

    There may be a very large file in there and will take a long time to upload.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Star Lounger
    Join Date
    Jul 2001
    Location
    Perth, Western Australia, Australia
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox stays full (XP)

    Hi Daphne,

    One other thing you might want to check. Are the emails in the Outbox in italics or normal style font? If they are in italic style they are still queued to be sent when you connect. If they are in normal font they will need to be re-sent. This can sometimes happen if the user opens the email from within the Outbox. You will need to open the email and then select Actions - Resend this Message.

    Not sure if this is the problem, but it gives you another option to check anyway.

    Cheers,

  5. #5
    Star Lounger
    Join Date
    Jul 2001
    Location
    Perth, Western Australia, Australia
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox stays full (XP)

    Hi Daphne,

    Just thought of another possibility that may result in messages being left in the users Outbox.

    Open up one of the messages in the Outbox and then go to the View menu and select Options. About half way down the form is a check box for "Save sent message to:".

    1. Ensure that this box is checked.
    2. Make sure that "Sent Items" is the default folder.

    I have known for this entry to be incorrectly set for some users and this may be the case here.

    Hope it works.

  6. #6
    3 Star Lounger
    Join Date
    Jan 2003
    Location
    Den Haag, Netherlands
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox stays full (XP)

    JIPPEEEEEEEEEEEEEEEEEEEEEEEEEEEE!!!!!!!!!

    IT WORKS!!!

    Why? I don't know, but it does, I'm so very happy!
    It doesn't seem logical to me, but what the %$%! <img src=/S/angel.gif border=0 alt=angel width=15 height=21>

    Barry, many many thanks for this solution (stupid checkboxes!).

    Have a nice day!

    Daphne <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  7. #7
    Star Lounger
    Join Date
    Jul 2001
    Location
    Perth, Western Australia, Australia
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox stays full (XP)

    Glad to have been able to help Daphne <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>.

    Have a great day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •