Results 1 to 7 of 7
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Removing advertising from bottom of a reply (OE6 SP1)

    I received a message from one of the Hotmail-type accounts, which includes a couple of lines of advertising at the bottom.

    I reply to it, but I cannot delete these lines from the bottom of my reply, by any known method.

    Does anyone know how these apparently-protected lines can be removed?

    Thanks!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removing advertising from bottom of a reply (OE6 SP1)

    Are they in HTML format? If so, try switching to plain text, deleteing what you don't want, then switching back.

    (I haven't got OE, but I don't have the problem using standard Outlook testing with an HTML email from Hotmail.)

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Removing advertising from bottom of a reply (OE6 SP1)

    Dunno - they're at home! The disclaimer which preceded the two lines of advertising could be deleted.

    Like you, I don't have a problem with Outlook, and I can't for the life of me think how "they" could have part of a message/reply which is non-deletable in Outlook Express.

    But We Shall See...
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removing advertising from bottom of a reply (OE6 SP1)

    If HTML, it could be in a template - a bit like having a watermark I suppose - that cannot be ordinarily selected. If you can 'View Source', all may be revealed. . . .

  5. #5
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removing advertising from bottom of a reply (O

    Hi, John ~

    Actually, it is quite easy to remove. Usually it would be a table or an image. If you click around the perimeter of the text while in edit mode (reply), you will notice tiny squares as denoted by my blue arrows below that will indicate the corners and the middle of each side of the table or image. Once you've clicked it and see such, just hit delete.

    Another way, while in edit mode, is to go to your menubar > 'View' > 'Source edit', then click the 'Source' tab at the bottom as also indicated below. If the page is a background image tile with text appearing, go to the <Body> tag and delete 'background' and referenced source file. You may also use this 'Source' tab method to remove the above mentioned table or image, although just selecting + deleting is easier. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Removing advertising from bottom of a reply (OE6 SP1)

    I have found that on some, you need to select only one line at a time. Some lines are graphics and some are text. Also the "Back space" key may work when the delete key will not.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Removing advertising from bottom of a reply (OE6 SP1)

    As is so often the way, the problems went away after a reboot (curses...) -- but I have noted the clever methods of junk removal for use if they should come back again! Thanks, folks! <img src=/S/bravo.gif border=0 alt=bravo width=16 height=30> <img src=/S/fanfare.gif border=0 alt=fanfare width=31 height=23>
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •