Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank Page after Email (2002, sp2)

    Any one ever heard of Outlook suddenly starting to print a blank page after every e-mail? Old messages print without the extra, but anything newer than two weeks prints a completely blank page. The user is using RTF. Print preview only shows one page. Other users that share the same printer do not have the same problem.

    I really miss the Search feature--hope there aren't tons of posts with the same topic!
    egghead

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Blank Page after Email (2002, sp2)

    Outlook offers so few options for customizing printing that it's hard to imagine how this could happen to Outlook only. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    If you have the user click Define Styles... in the Print dialog and Reset the Memo Style print style, does it help??

  3. #3
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank Page after Email (2002, sp2)

    I've got her trying to print it using File/Print instead of the Print button, too. I read on an HP board that sometimes it's the Print button!!!

    I'll have her try resetting the style, too. Sounds like a good suggestions.

    Thanks, I'll post a response either way.
    egghead

  4. #4
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank Page after Email (2002, sp2)

    The option you described is available for rich text and plain text messages, but not HTML. It turns out that it's the HTML ones that cause the blank page.

    When printed, there is a header that says "page 1 of 1" and a footer with the date. They are about 1/4" away from the edge of the page. I tried changing the page setup to not print headers and footers and increased the bottom margin to 1"; still does the same thing. The dialog box I see in Outlook for the HTML messages is the same one I see for page setup in Internet Explorer. But, obviously, my changes don't affect how it prints.

    Any other ideas? TIA!
    egghead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •