Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need TCP/IP for network adapter

    I am helping a friend who has a Compaq Presario laptop. She has a Netgear USB ethernet adapter. We have been able to install that - seemingly without a problem. But when we go to the Control Panel and to the Network Icon - there is no TCP/IP listing for the USB ethernet adapter. A "regular" TCP/IP listing is present but nothing for the network adapter. How do I get the TCP/IP for the ethernet adapter installed?

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Need TCP/IP for network adapter

    Trebor, if you get an email notification of my (now deleted) reply, my apologies. I went brain dead for a minute and replied from a Win XP mode, forgetting that you're in Win98! Does the Network window SHOW the USB adapter and a TCP/IP for Dialup, or what? If the TCP/IP entry you DO see is for dialup, maybe you have to ADD another TCP/IP protocol entry for the ethernet adapter. I've never had it happen, so I can't be sure. I would think that 99% of the battle is if the adapter shows up OK.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Need TCP/IP for network adapter

    Hi Big Al, The listing for the USB ethernet adapter does show up but no specific TCP/IP is listed for it. There is a TCP/IP listing - I guess for dialup. The other listing is for Client for Microsoft Networks. The instructions for setting up the broadband cable connection is to "select the TCP/IP listed that also shows the name of your network card." There isn't a TCP/IP listing for the USB ethernet adapter. So I am stuck.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Need TCP/IP for network adapter

    If the current TCP/IP entry doesn't say it's for Dialup Adapter, it may very well be for your USB ethernet device. I guess if it were me, I would first try setting its Properties to the way you need it to be set for your service, i.e. DHCP or specifying the IP address and one or two DNS server IP addresses and see where you go. If that doesn't yield any good results, I would try Add, Protocol, Microsoft, TCP/IP and let it "add" to see if that creates the additional entry you need, which you could then configure. Sorry I don't have a USB ethernet adapter to try to go farther with you on this, Trebor.
    Attached Images Attached Images

  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Need TCP/IP for network adapter

    Hi BIG AL, well it finally came down to using the Compaq Quick Restore disks - did a "factory restore" and everything is back to normal. The proper TCP/IPs are there and associated with the right devices. Thanks for your input.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •