Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Getting rid of mapped drive error messages

    I have a couple of drives mapped that can only connect when I am connected through VPN. While I connect at least once a day, most of the time I am not connected.

    When I boot up and after I get connected, I get messages that I cannot connect to these drives.

    Is there a way for the drive to simply just not connect and not give me these error messages all the time?

    Thanks!!
    Troy

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Getting rid of mapped drive error messages

    I don't know if there is a means to get at this setting once you have selected it, but you could try deleting the mapping, then re-creating it without selecting the "Reconnect..." option.
    Attached Images Attached Images
    • File Type: jpg x.jpg (25.6 KB, 0 views)

  3. #3
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Getting rid of mapped drive error messages

    I'd like to not have to remap each time I login.

    I just don't want to be told when it cannot connect, especially repeatedly.

    Thanks!!
    Troy

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Getting rid of mapped drive error messages

    I use a small .bat file on the desktop with commands like...
    <pre>Net use /persistent:NO
    Net use J: server1share1 /user:domain1user1
    Net use K: server2share2 /user:domain2user2
    </pre>

    This connects all my standard shares with one double click. But none of the connections is permanent.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •