Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Jul 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Viewing jpgs (6.0/xpsp2)

    I used to be able to double click .jpg attachments and they would open for viewing. Now I get a message warning me about File Download safety with a button I have to click to open each and every file. It also appears that am not able to turn this off. Does anyone know if there is a way I can turn this warning off permanently?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    What are you double-clicking? - are you talking about files you have already downloaded?

  3. #3
    New Lounger
    Join Date
    Jul 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    Yes, files attached to email messages, already downloaded, primarily in email programs (but I asked in this lounge area because it seems to be an Internet Explorer dialogue box. The files are located in the Temporary Internet Files folder.)

  4. #4
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    Make sure you have the latest version of Direct X installed (9b)--although any of the latest ones shouldn't make a difference to impact this. Some graphics might not display if you have java scripting turned off on the advanced tab of options. Some links from this thread may help:
    IE Lounge Missing Pics: 09 July 03.

    I think you mean xpsp1--they haven't finished sp2 for release yet.

    SMBP

  5. #5
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    This is a catchall but not a bad one. Try running 222193: System File Checker. Put in your XP CD and at the command prompt type
    1) "sfc /purge cache" then when it runs type
    2) "sfc.scannow"

    Clean your TIF's except for the jpegs you want to view and trim your temporary files "%temp%" in the run box.

    SMBP

  6. #6
    New Lounger
    Join Date
    Jul 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    Right you are about the version ... apparently I am on xpsp2 but my IE 6.0 is sp1. Very confusing!

    I am not having trouble viewing or saving the images, I simply resent this extra step I have to take now to view them, apparently in the name of security. There is a check box at the bottom of the File Download box that offers "Always ask before opening files of this type" that I would dearly love to UNcheck but it is dimmed and not available to change. I read the Microsoft Help file associated with this item and the information only indicates the check box is made unavailable for .exe and .com files. Apparently .jpg's have been added to the list now too! I want to be able to double click my downloaded jpg files whilst they are still in the Temporary Internet Files folder and have them open without having this extra step of confirming that I do want to proceed and that I am aware the file could contain malicious code.

  7. #7
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    Aha. You can get rid of this extra step. On your IE6 toolbar, go to Tool>Options>Security Tab and play around with that lever in the different categories. You should be able to get the right setting to take the annoying caveat away. I believe this is the root of it. "Why now and not before?" can sometimes be impossible to answer, because I know you're going to say you haven't changed them since you started getting the extra step, and I know you haven't but something has entered into the equation and I think this is the place to fix it.

    SMBP

  8. #8
    New Lounger
    Join Date
    Jul 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    Well, it seemed like a really good and logical suggestion but I tweaked and slid, adjusted security settings all over the place, reconnected, relaunched and rebooted but I haven't been able to get that message to go away! I haven't given up yet though!!! Any additional suggestions gratefully received.

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    <P ID="edit" class=small>(Edited by jscher2000 on 26-Jul-03 14:48. Bummer, the tool-tip in the picture (Windows 2000) is backwards. Oh well, just uncheck it.)</P>Normally this is controlled by a setting in the Registry that you can toggle through Windows Explorer's File Types dialog. The checkbox might have different names in different versions of Windows; in XP Pro, it's called "Confirm open after download." When you clear the box, the question should go away.

    The checkbox that's grayed out is the identical setting, but why is it grayed out? Are you an administrator on your computer? Is this in a work environment with corporate policies embedded in your Registry? Hmmm...

    Anyway, you can try to make the change in Windows Explorer > Tools > Folder Options > File Types > JPEG > Advanced (they don't make it easy!). Hope this helps.
    Attached Images Attached Images

  10. #10
    New Lounger
    Join Date
    Jul 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Viewing jpgs (6.0/xpsp2)

    Success!! Thank you VERY much. I did as you suggested and looked at the File Types dialog. However, the "Confirm open after download" was NOT checked and it wasn't straightforward to get to it but you got me thinking. I have Corel Draw/PhotoPaint 8 and Adobe Photoshop running on two personal computers (I am the not only the administrator but the only user), one using XP Pro and the other with XP Home. Corel has tagged the jpg extension as its own on both the machines and has never worked terribly reliably since I installed Adobe AND, to further complicate things, I like using the Windows Picture and Fax Viewer to quickly (and neatly) view my jpg files. When I went to the File Types dialog as you suggested, "Advanced" was not one of my options until I clicked on "Restore". Apparently somebody didn't like me opening what they believed were Corel files with a Windows program so when I eliminated the Windows Picture and Fax Viewer from the equation I was able to get at the button for Advanced settings. BUT, even after getting to the Advanced settings, the "Confirm open after download" was NOT checked. So I decided to uninstall my Corel graphics stuff (since I don't use them much anymore anyway and I can always reinstall later if I change my mind) and noticed that the jpg extension was then completely gone from the recognized File Types list. Then when I tried to open my jpg files by double clicking on them Windows gave me another warning box but it still wouldn't let me open jpg's simply by double clicking on them. (Are ya still with me???) So, I returned to the File Type dialog and entered jpg as a New file type, left the "Confirm open after download" UNchecked and VOILA ... now my jpg files open simply by double-clicking again.

    So I hussled over to the other computer ... the solution was so simple ... I deleted the jpg extension from the Windows File Type dialog (obviously to eliminate the troublesome connection with old software which was all left installed on that machine) then I double clicked a jpg image, answered the Open or Save question, uncheck "Always ask for files of this type" (which worked on this machine) and success. My jpgs now open with a simple double click again - on both machines. Simple!

    Thanks again for your help. You Woody folks are great!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •