Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    May 2003
    Location
    Chicago, Illinois, USA
    Posts
    159
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pictures & autoformats (Word 2002, SP-2)

    I hope this is an easy one. Somehow, my flying fingers changed a setting and now pictures and autoformats (dates, tables of contents, etc.) appear as html-ish code. I now have to highlight them and hit Shift-F9 to get them to display.

    Can anyone tell me what I did and how I undo it?

    Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Pictures & autoformats (Word 2002, SP-2)

    You probably set Word to display field codes. You can toggle this on and off with Alt+F9, or by clicking Field Codes in the View tab of Tools | Options...

    (Shift+F9 only toggles this view for the selected field)

  3. #3
    2 Star Lounger
    Join Date
    May 2003
    Location
    Chicago, Illinois, USA
    Posts
    159
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Pictures & autoformats (Word 2002, SP-2)

    Perfect!

    That did the trick. I guess I toggled it off in a flurry of fast, but inaccurate, typing.

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •