Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2001
    Location
    New York, New York, Thailand
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Delay Delivery (Outlook XP)

    Delay Delivery is not working as it should. I set up a message for delay delivery and it just sits in my Outbox and never gets sent (most of the times), Sometimes it gets sent but not at the times I specify. Cannot figure out what to do!!!!!! Help!!!!!

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay Delivery (Outlook XP)

    Can you tell us a bit more about your Outlook setup. Are you a single user on an ISP or are you connected to Exchange Server?
    Gre

  3. #3
    New Lounger
    Join Date
    Dec 2001
    Location
    New York, New York, Thailand
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay Delivery (Outlook XP)

    We have Outlook XP and we are connected to Exchange 2001. We have about 1600 users worldwide and with one Exchange server. The feature is behaving like we have standalone Outlook. Whenever we turn off the machine that the message was sent from the delayed message is not sent. It's like the message is not being sent to the server. We have checked the timing on the server and it is synchronized with the workstation. Problem is occurring on all workstations.

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay Delivery (Outlook XP)

    Did this behavior just start up recently? If so, and you haven't tried it, you should restart the server. Probably need to check the server's system date/time. If it's always done this then we have to look for something else. For example, 1,600 users is a pretty heavy load and there may be a problem with message handling or your transports.

  5. #5
    New Lounger
    Join Date
    Dec 2001
    Location
    New York, New York, Thailand
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delay Delivery (Outlook XP)

    We have always had his problem. We have restarted the server and the server's date/time is correct. The delayed message is not getting to the Exchange server queue for delivery though the message is sitting on the exchange server and not on the worksstation. If the delay time is past and you hit send/receive the message gets delivered and never gets delivered if outlook is not active. I have checked all of MS site and can find nothing on this issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •