Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Duesseldorf, Germany
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wireless LAN (SP1)

    We are using WLAN to connect a Laptop with a mobile printer via WLAN.
    When the connection is being established always a message pops up to confirm that the connection may be insecure. The connection will not be established before the box is answered to. I don't want to establish a secure connection at this point of time. Yes and I am aware of hacking possibilities.
    How can I avoid this Window?

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Wireless LAN (SP1)

    I don't have anything wireless, so I looked in TweakUI XP and X-Teq and thought maybe I could find something. No luck. Is there no checkbox in the message that might allow you to turn it off? Don't go away - maybe someone will have a more specific registry tweak you can make.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Wireless LAN (SP1)

    I've got a wireless setup at home. Maybe I can offer some assistance.

    What products are you using to create this setup? I've got a Linksys WAP11 access point, and a WPC11 PCMCIA card. Let me know, hopefully there's something I can tell you!
    Christopher Baldrey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •