Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    NJ, USA
    Posts
    617
    Thanks
    0
    Thanked 0 Times in 0 Posts

    double height taskbar (WinXP-Pro)

    My taskbar is double height showing the time, day, and date. My taskbar isn't locked and I have tried to drag it down to normal height. But that doesn't work. Does anyone have an idea. I can't find any setting where I can set the time, day, and date to be displayed.

    Thank you.

    Fay

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: double height taskbar (WinXP-Pro)

    The seconds value in time and date comes (for me!) whhen I removed the tick from the Lock the Taskbar in properties, then just dragged the top line upwards in the normal fashion. Reversing this put it back to single line and no seconds, then I Locked the taskbar again. Works for me (and really should for you, too).

    If you want a customisable date/time/etc system tray program have a look at TClockEx, which I've used on NT for some very long time without problems. He hasn't touched it since 2000, but he says it works on XP - I just have never got round to installing it!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    NJ, USA
    Posts
    617
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: double height taskbar (WinXP-Pro)

    Thanks but I check properties and there is no check there. I put it in and tried it again. No go. I even removed the display for the clock at the bottom of the properties dialog box without success. FaY

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: double height taskbar (WinXP-Pro)

    From Annoyances.org Forum

    I had the same problem once, this is how I fixed it: Click and drag the seperator bar over to the right of the taskbar. It's the seperator that looks like four dots and then three dots running side by side vertically. It seems to allow you do a double decker effect with the task bar. Once you drag the lower one to the right of the taskbar, it allows you to resize the taskbar. Hope this helps!

  5. #5
    Silver Lounger
    Join Date
    Mar 2001
    Location
    Dallas, Texas, USA
    Posts
    1,680
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: double height taskbar (WinXP-Pro)

    I am using XP Pro also and I think if you'll follow these steps it will fix your taskbar. It works for me with no problem:

    1. Right-click on the Start Button
    2. Left click on Properties
    3. Choose the Taskbar tab (left-click on it)
    4. Remove any checkmarks from the first three items: Lock the Taskbar, Auto-Hide the Taskbar & Keep the Taskbar on Top...
    5. Click OK to close the dialog.

    Now, if you will hover your mouse pointer over the top edge of the taskbar, it should change to a double-sided arrow. By holding down on the left-mouse button, I am able to adjust my taskbar from single-line to half-screen.

    Once you have it set to the height you like, release the mouse button. Now you can go back to taskbar properties by following the first three steps above and put those settings back the way you like them! HTH <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    If this doesn't work, I would think that you are using some third party UI tweaker or skinning application and it has hi-jacked your taskbar...
    - Ricky

  6. #6
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    NJ, USA
    Posts
    617
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: double height taskbar (WinXP-Pro)

    Ricky that worked thank you. Fay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •