Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Losing USB mouse after hibernate

    Hi.

    I have a USB mouse on my laptop (Microsoft optical wheel variety) which works well (and, what's more, doesn't automatically turn off the Toshiba wiggle stick, which means I can unplug it and still control my computer).

    However, when I hibernate the computer, it won't always recognise the mouse when it restarts, and gives me a "found new USB hardware" dialog. Not always, but often. The only solution is to restart the machine, which is irritating.

    Any ideas?

    Thanks.

    Stuart

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Losing USB mouse after hibernate

    I believe that this is a known problem when you have laptop pointing device and either a USB or PS2 mouse active at the same time. I think that the only solution is to disable one of them.
    Legare Coleman

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Losing USB mouse after hibernate

    I am using a CompUSA USB mouse on a Sony VAIO FX-150 and the mouse has brought it out of hibernation every time (knocking on wood).
    Forgot that I am using Windows Me on the laptop, sorry.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Losing USB mouse after hibernate

    I had the problem on Win 98 on an IBM ThinkPad with a MS Intelleye mouse.
    Legare Coleman

  5. #5
    freelocke
    Guest

    Re: Losing USB mouse after hibernate

    I'm using a USB Microsoft intelliEye mouse on my Toshiba laptop, without getting your symptoms...

    I can hibernate and restore without any problem--the mouse is recognized every time...

    Have you tried unplugging the mouse while the computer is off, then plugging it in after it's fully up?

    I can leave it plugged in, or unplug it/plug it in while the computer is up and running, with no ill effects. The only time I've had a problem is when I unplugged the mouse right after telling it to hibernate, but before it shut down fully (BSOD!). And, now and then when I turn it on the mouse isn't awake, but if I unplug-replug, it works fine.

    good luck,
    John

  6. #6
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Leigh on Sea, Essex, England
    Posts
    263
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Losing USB mouse after hibernate

    John,

    You could well have hit it on the nose. I often unplug the mouse while the laptop is hibernating, to save time packing up. I'll keep an eye open and see if that is in fact causing it.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •