Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dial-up Connection window (Outlook Exp. 6)

    I am using Outlook Express 6 and would like to know what I must do prevent the Dial-up Connection window from popping up automatically?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Dial-up Connection window (Outlook Exp. 6)

    Mick,

    Are you using a DSL or Cable connection?
    Try this.
    Go to Internet options ( under Control Panel )
    Click connections
    Hi light your default connection, then click settings ( on this page, if you have DSLCable, check never dial a connection )
    click " dial up settings" properties | options
    uncheck, prompt for name, password.
    Also when the dial up window comes up, check remember these settings. ( or words to that effect )

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    New Lounger
    Join Date
    Dec 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dial-up Connection window (Outlook Exp. 6)

    Bob . . . I'm using a dial-up. I'll try the things you suggest. Thanks
    Mick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •