Results 1 to 12 of 12
  1. #1
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Missing pictures in emails (2000 SR1)

    I had Woody's Windows Watch email recently and where there ought to be pictures of his book jackets I just see a rectangle with a little red cross in the top left corner. If I click on where the pciture ought to be (which is a link) the page it takes me to doesn't show the picture either. The same happens with older emails from the same source, though I think they were OK when I got them. Is this the result of something I have changed in IE 6 security settings or what? (Using Windows 98 first edition.)

    Ian

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing pictures in emails (2000 SR1)

    Sounds like you have blocked images from an external server. (You ARE online when you read them, aren't you?)
    Gre

  3. #3
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing pictures in emails (2000 SR1)

    Yes I am online when I read them. So how do I unblock images from an external server? - Ian

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing pictures in emails (2000 SR1)

    What you have is apparently the default Outlook setting in Office 2003 - but that is not what you're running.

    I take it that you are not operating from a corporate network where the security policies may have been changed. I can't see anything in Outlook 2000 or in Windows 2000 that would readily enable this.

    As a simple step, I would suggest that you install Service Patch 3.
    Gre

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Missing pictures in emails (2000 SR1)

    If you view the message source, what is the URL in the IMG tag? (I don't get this newsletter.)

  6. #6
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing pictures in emails (2000 SR1)

    It says src="http://img.woodyswatch.com/www/0764515489.gif"

    Ian

  7. #7
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing pictures in emails (2000 SR1)

    I am not operating on a corporate network. This is OL2000 in IMO mode under Windows 98. I wondered if by experimenting with IE 6 security settings, or by using PurgeIE to clear a number of cookies (not any for this site, I don't think) or by installing Mozilla (but not as my default browser) I have caused a problem. I have tried setting the security settings to allow pretty well everything but don't seem to have made a difference that way.

    But here's an interesting thing. If I look at Woody's home page www.wopr.com in IE I get the same problem with the image of the book that should be there; if I right click and choose Show Picture, nothing happens. If I look at the same page in Mozilla, again I don't see the image; if I right click and choose View Image, I get a 'The page cannot be found' error. Maybe there is a problem with the web site and it's not me?

    Ian

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Missing pictures in emails (2000 SR1)

    I can't see that picture (Special Edition Using Office XP) either, but have no problems viewing pictures in general, so in this case it's not your system.

  9. #9
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing pictures in emails (2000 SR1)

    Having checked my machine a bit further, I have exactly the same problem - but only with Woody's Windows Watch. (I also can't see the image on http://www.wopr.com.) OTOH, checking Woody's other HTML ezines - Access Watch and Project Watch (you may not get these) - shows the descriptive internal graphics in both and the picture covers for the Project Books, but not for the Access Book. It sounds like the server link-to locations may have been changed - and that your machine is just fine.
    Gre

  10. #10
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing pictures in emails (2000 SR1)

    Thanks. (And thanks to Hans.) I'll stop fiddling with it then!

    Ian

  11. #11
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing pictures in emails (2000 SR1)

    Ian,

    Woody's image server suffered a severe (are there any others?) meltdown, I'm still trying to get it up and running again. Alas, I think it will take me another few days to put it all back together again.

    Thanks for your patience,
    Cheers, Claude.

  12. #12
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing pictures in emails (2000 SR1)

    That's fine. Thanks for taking the time to let us know, and good luck sorting it out!

    Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •