Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2003
    Location
    Ocean View, New Jersey
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    task scheduler won't run (XP Home)

    Task scheduler was fine, but recently I'm getting a error message that the scheduled tasks can't run upon boot/reboot. not only are my scheduled tasks not running, but the automated ones set up by Window update and MacAfee for the virus scan & firewall aren't running either. No tasks are running. When i go in and delete the tasks, and try to set up new ones, I get an error message that the new task is created but may not run - object already exists OX8009000f. I've been running up dates and maintenance manually, so they do work. Any ideas? Thanks

  2. #2
    Star Lounger
    Join Date
    Feb 2002
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: task scheduler won't run (XP Home)

    I don't know if this is still the case with XP, but in some previous versions the Task Scheduler refuses to work if the partition containing the Windows folder is named 'WINDOWS'.

  3. #3
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: task scheduler won't run (XP Home)

    Boy--

    That's interesting Tim. Do you have any idea why it would matter what the partition is named? Or that one of the Windows "utilities" is so sensitive about the name being Windows? I had to capitalize it both because it is a proper name and out of respect. I don't want my task manager or task scheduler to stop.

    SMBP

  4. #4
    New Lounger
    Join Date
    May 2003
    Location
    Ocean View, New Jersey
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: task scheduler won't run (XP Home)

    <P ID="edit" class=small>(Edited by megangiselle on 16-Aug-03 14:03. )</P>Hi, Thanks for the suggestion, but I haven't changed or renamed any folders, or utilities. I'm not knowledgeable enough to partition anything! (or am really even clear on just what partitioning is!)
    I'm almost positive that they stopped running when I installed the Spybot Search and Destroy software, but can't be sure. Auto updates were running after I installed my McAfee Firewall software, I think. I have done everything I can think of to try to figure out if I've accidentally blocked it that way. Could any Windows patch have blocked it? Or, is there any way to go into, say, Task Manager, to see if its running at all? Any other ideas/suggestions will be greatly appreciated, its driving me mad! <img src=/S/crybaby.gif border=0 alt=crybaby width=15 height=15>

  5. #5
    Star Lounger
    Join Date
    Feb 2002
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: task scheduler won't run (XP Home)

    <P ID="edit" class=small>(Edited by DaveA on 16-Aug-03 13:29. )</P>No idea, sorry. MS says 'it just does' see MSKB 190568
    http://support.microsoft.com/default.aspx?...kb;en-us;190568

    Tim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •