Results 1 to 8 of 8
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Access denied (IE6)

    When trying to access any Symantec site I get an "Access Denied" message or a 404 Page Not Found message. This also happens if I try to access amtrak.com. No problems with any other web sites. Any suggestions?

  2. #2
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access denied (IE6)

    Hi Phil

    Both sites (symantec.com and amtrak.com) are OK for me. Do you have a non-MS based browser installed that you can try?
    Have you tried cleaning up your surfing tracks.....history, cookies, etc.?

    Have a Great day!!!
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Access denied (IE6)

    I have no problem getting to either using IE6. If Ken's suggestions don't help. perhaps your ISP has a problem?

  4. #4
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access denied (IE6)

    Do you have both sites listed as 'allow' in IE Security and Privacy?
    How about in your Firewall access for both sites?

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Access denied (IE6)

    Do you have a host file with these sites? Perhaps the IP addresses are obsolete?

    Joe
    Joe

  6. #6
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access denied (IE6)

    Phil--

    While security settings, spyware could figure in this, the curious thing is when this occurred because this sounds recent. I'd put Lonnie's question about a firewall high on my list. Frequently software firewall settings will keep you from accessing certain sites, or being able to log in to certain sites, and they can sometimes interfere with sending mail through OE because of ISP settings. Putting the site on an 'allowed list' within your firewall configurations can often solve this quickly.

    SMBP

  7. #7
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Access denied (IE6)

    I checked again with my ISP and apparently there is a problem with one of the servers that they use. Akamai was mentioned. Thanks to all who offered suggestions

  8. #8
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access denied (IE6)

    Let us know that the problem fixed you--sounds like it will.

    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •