Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Aug 2003
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access Charts (2000)

    When adding charts to an access reports I do not see the same chart in design as in preview. The details in the charts are from the Northwest trade winds rather than my database. It eventually does update and my datasheet is valid but I can not determine what causes the charts to represent my data. Is there any trick to creating charts in reports that makes what you see is what you get?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Access Charts (2000)

    Try opening the report in preview mode, then switch to design view. If you're lucky, you will see the actual chart. You may have to repeat this a few times.

  3. #3
    New Lounger
    Join Date
    Aug 2003
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Charts (2000)

    That works until I edit and change the chart. Then it will go by to the generic chart.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Access Charts (2000)

    I admit that this is a PITA, but if you persist, it should "stick" after a few tries.

    You must be aware that even if you do get it to stick, you will still be looking at a snapshot; if the underlying data change, this won't be reflected in design view. (Until you force Access to read them again by switching directly from preview mode to design view.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •