Results 1 to 9 of 9
  1. #1
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Word 97 (1)

    Check the keyboard language in the keyboard control panel. Word uses the language set there as default language for spell checking, so you waould want to set it to English (New Zealand).

  2. #2
    New Lounger
    Join Date
    Apr 2001
    Location
    Timaru, New Zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 97 (1)

    Thanks for that, But I have tried that several times. I set NZ as the default language and Word saves normal.dot but whenever i reopen the program the language still reverts to US.

    Any ideas? I've run out !!

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Word 97 (1)

    Do you have the original (pre SR-1) version of Word 97 on the laptop? You can check this in Help | About...; if you have SR-1 or SR-2 it will say so. See Unable to Change Default Language for New Documents. Although this does not correspond directly to your problem, it may well be related.

  4. #4
    New Lounger
    Join Date
    Apr 2001
    Location
    Timaru, New Zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    English NZ spelling reverts to English US(Word 97)

    <P ID="edit" class=small>(Edited by jscher2000 on 13-Aug-03 13:53. More descriptive subject line...)</P>I am having problems on my old laptop that has Word 97. No matter how hard I try the spell check always reverts to English US language. All I want is english NZ. It worked OK for quite some time (years) then suddenly stopped when the program crashed several times.. Very frustrating as I have many unique wodrs saved in my dictionary. When the spell check reverts to US spelling the add button (for the dictionary) is disabled. I suspect this has come up before but any help much appreciated. Thanks.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: English NZ spelling reverts to English US(Word 97)

    We've had some threads on a similar issue with English AUS, such as this one. Maybe that will help?

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: English NZ spelling reverts to English US(Word 97)

    A lot of the linked threads were culled temporarily. Here are some of the missing messages:

    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Word 97 's Dictionary (SR 2) [#211132]
    Poster: 50gumbys
    Posted on: 06-Jan-03 22:37

    Here in Australia, we LOVE Microsoft ! - but when our IT departments installs, it invariably leaves the dictionary as 'English US'. There are a number of words we spell differently (ie - color - colour) and it causes some frustration. .
    If we change the dictionary AFTER install, to 'English Australian', what are the ramifications?
    I would so appreciate any feedback from the gurus!
    Thank you.
    Lori from OZ
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Word 97 's Dictionary (SR 2) [#211146]
    Poster: Phil Rabichow
    Posted on: 06-Jan-03 23:14

    Hi Lori:
    Since I've never had to do this (being from the U.S.), you can take what I say with a grain of salt. One thing I can tell you is that you must make several changes:
    1. Make sure you're regional settings in the control panel are set to English (Australian).
    2. Make sure that Control Panel/Keyboard/Input Locale is set for English (Australian)
    3. Then set the language from inside Word (Tools/Language/Set Language.../English (Australian)/Default...

    Word97 takes its default language setting from the Keyboard settings in the Control Panel. So to make any permanent change to the default language, you must change the Keyboard in the Control Panel. Word 2000 has an additional feature that allows "automatic detection of language", but that won't apply here anyhow.

    Hope this helps.

    Phil
    <img src=/w3timages/blackline.gif width=33% height=2>

    Subject: Language defaults (Word 2000) [#152591]
    Poster: mitchsu
    Posted on: 25-Jun-02 06:32

    I have English (Australian) set as my default (Tools, Language, Set Language, select English Aust., Set as default).

    Problem happens when I use some documents the spelling becomes English (US). My normal.dot is set to English (Australian). Would the cause of this problem be that the template that the problem document is based on has US English as the default language?

    Any help appreciated
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Language defaults (Word 2000) [#152597]
    Poster: Gary Frieder
    Posted on: 25-Jun-02 06:44

    Are you saying that the spelling becomes English (US) only within these specific documents, or are you saying that once you open these specific documents, the spelling language becomes English (US) for your entire Word session?

    If the latter, I'd be very surprised. The former though would be expected behavior. The spell language settings are document-specific. As you suggest, the most likely cause of this would be that these documents are based on a template that has US English set as the spell language.

    Gary
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Language defaults (Word 2000) [#153129]
    Poster: jmrutledge
    Posted on: 26-Jun-02 15:26

    I have the same problem as Mitchsu, although it's a Canadian version! I have English (Can) set as my default for the Normal Template, but it still insists on defaulting to English (US) for every new session. Are you saying that I need to create a new template with English (Can) set as the default and not use the Normal template? Why is the default for the Normal template not changing even though it SAYS it is? It will stick for the current session, but when I exit Word and bring it up again, the default changes back to English (US). Very frustrating.
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Language defaults (Word 2000) [#153141]
    Poster: HansV
    Posted on: 26-Jun-02 15:39

    To jmrutledge:

    If your problem occurs when you *start* Word, it may have to do with your keyboard setting. Check out this recent thread - the replies may help.

    Regards,
    Hans
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Language defaults (Word 2000) [#153174]
    Poster: jmrutledge
    Posted on: 26-Jun-02 16:12

    I'm running Word 2000 under Windows XP, and have an "Internet" keyboard attached through a USB port. I checked, but there is no language option under my keyboard icon in the control panel. Regional and Language Options settings show English (CA) as the default. I also found that modifying the Normal.dot template by adding a space and changing the default language to English (CA) STILL had no influence when I exited Word and started it again. The default was still changed to English (US). I presume this is a "deliberate" bug in Word? Any other suggestions?
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Language defaults (Word 2000) [#153327]
    Poster: Klaus Linke
    Posted on: 26-Jun-02 23:17

    The keyboard language and the keyboard layout are two different things. In Win98, you can add a new keyboard language, and then double-click on that (or select "Properties") to choose the keyboard layout for that language.

    If the default keyboard language is "English (CA)" and you still get "English (US)" in new documents, they must have changed something in Windows XP.

    In Word2000, Win 98 (German) I can't check your combination, but if I set some default keyboard language (Danish, English, whatever), typing in a new empty document creates text formatted in that language.
    I can see the keyboard language in the Windows task bar system tray (if the corresponding option is checked in the "Contol panel > Keyboard" dialog), and if several keyboard languages are installed, I can switch between them.
    If the language is already displayed in the system tray, you can check/set the properties directly by right-clicking on the icon.

    The text will usually be formatted in the language of the keyboard, but if I choose a different language from the "Tools > Language > Set language" dialog, that language will be used.

    That's what I use for my work-around.
    If I type a space in the template and format that in any language, a new document based on that template will still have that blank formatted in that language. If I type something, that still will be formatted in that language (independent of the Windows default keyboard language).

    If the work-around doesn't work, that would mean that Word changed the language that you have manually applied to the text ... hard to believe

    Klaus
    <img src=/w3timages/blackline.gif width=33% height=2>

    Subject: Default Language (Word 97) [#152622]
    Poster: philkiwi
    Posted on: 25-Jun-02 09:48
    If I click Tools, Language, Set Language and choose English (New Zealand) then click Default, then OK, the next time I open a new document I find the language has reverted to English (United States). What am I doing wrong?
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Default Language (Word 97) [#152624]
    Poster: HansV
    Posted on: 25-Jun-02 10:02

    Word (97) uses the keyboard settings to determine the proofing language. This may overrule the language setting in Normal.dot.

    See if the following helps:

    In Windows, select Start/Settings/Control Panel.
    In Control Panel, open the Keyboard applet.
    Select the Input Locales tab.
    If there is an input locale named EN English (New Zealand), select it and click Set as Default.
    Otherwise, click Add..., select English (New Zealand) and click OK. Now click Set as Default.
    If you wish, you can click Properties to select a different keyboard layout (this doesn't influence spell checking).
    Finally click OK to close the Keyboard applet.

    Regards,
    Hans
    <img src=/w3timages/blackline.gif width=33% height=2>
    Subject: Re: Default Language (Word 97) [#153005]
    Poster: Klaus Linke
    Posted on: 26-Jun-02 08:24

    I've had the same problem in Word2000 (Win98).

    As a work-around, I've opened the template and inserted a space formatted in the language I want.

    Since I need templates/documents formatted in different european languages, changing the Windows keyboard settings each time seemed too much trouble.

    I think it's incomprehensible that the language definition in the style(s) isn't respected for new documents...

    Klaus

  7. #7
    New Lounger
    Join Date
    Apr 2001
    Location
    Timaru, New Zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: English NZ spelling reverts to English US(Word

    Thanks to all that responded, I finally got it working
    Much appreciated.

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: English NZ spelling reverts to English US(Word

    I'm glad you solved it. Could you explain briefly what did it, for the benefit of others struggling with the same problem? Thanks.

  9. #9
    New Lounger
    Join Date
    Apr 2001
    Location
    Timaru, New Zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: English NZ spelling reverts to English US(Word

    It seemed to be a combination of the two things suggested.

    1. The keyboard alnguage was set to English US. Thinking back it may have happened when I removed my plug in keyboard from the PS2 socket . Because the laptop is about 6 years old and very sloooow it stays on my desk and is basically just a word processor.

    2.. The regional settings had changed to US aw well. I can't think how that happened but I had several bad crashes after I took the laptop home (after disconecting the monitor and the keyboard). I had to reboot quite a few times to get it up and running properly and a couple more reboots once I reconnected everything up again.

    I can only assume that the diconnecting of the keyboard and subsequent crashes "upset' my little darling. Maybe one day I might be lucky to get a new one.

    Thanks so much for all the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •