Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2003
    Location
    New York, New York, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Window ME won't load after I installed Norton 2002

    Help! My Windows ME wouldn't re-load correctly after installing Norton anti-virus 2002. Pgm seemed to load correctly but when I rebooted, couldn't get past the Windows logo screen. Error msg: Win could not upgrade file %1 to %2. Tried scandisk, system restore and right now am reinstalling Win (hope reinstalling it solves the problem).

    I assume when/if I can get the computer correctly booted up, I should then uninstall Norton? And then either re-install or give up on it?

    Don't know why this happened; it installed fine on my other computer. Also, I have one more question: on my other computer I have Win 2000. I don't like 2000 'cuz it doesn't have msconfig. I like Win ME but I was told ME can't handle RAM above 256 or 512 (can't remember which), and it actually slows down the computer. On the Win ME computer I have 512 RAM and on the Win 2000 computer I have 1 gig RAM. Is there some way to either make the Win 2000 run msconfig, or the Win ME to take advantage of the additional RAM?

    (I've used Win XP on other people's computers and don't like it and don't want to upgrade at this time.)

    Thanks for answers to both of these issues.

    Sharon

    Update: Setup of Win ME aborted. "Setup cannot copy install files to computer. Error #SU0325. " What do I do now?

    2nd update: I tried again to re-install. No go. So I looked at some other thread re: ME problems and decided to reboot, hit F8 to allow me to go line-by-line, hitting 'yes" to each command until it stopped. To my surprise, the whole thing booted up. I am going to uninstall Norton off the computer and then figure out what to do next. However, I'm wondering still about the differences between ME and 2000 and what is the best pgm to run for both computers.

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window ME won't load after I installed Norton 2002


  3. #3
    New Lounger
    Join Date
    Jan 2003
    Location
    New York, New York, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Window ME won't load after I installed Norton

    Thank you for your help and sound advice! [img]/forums/images/smilies/smile.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •