Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Queensland, Australia
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Email editing (Outlook 200)

    This is something that has been bugging me for a while now (since my work upgraded to Outlook 2000)

    Whenever I reply or forward to an email and edit the text in the original message, my name comes up in square brackets where I am about to type.

    Is there a way this can be turned off.

    Thanks in advance
    Dax


  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Email editing (Outlook 200)

    Under Tools | Options | E-Mail Options, uncheck the "Mark my comments with" box.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •