Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2003
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reports will not work in Copy of Database (2000)

    They do work when I access them remotely on the other server, but when someone there opens the database and clicks on the "ROUTES List" button which should let them preview and/or print the reports, they get an error message as shown in the attachment. They have the same version of Access as I, and some even have exactly the same computer. Any ideas?
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Reports will not work in Copy of Database (2000)

    This kind of error is usually caused by missing references. It can only be solved on the PC where the problem occurs.
    <UL><LI>Activate the Visual Basic Editor (Alt+F11)
    <LI>Select Tools | References...
    <LI>If one or more references start with MISSING, note their description in the lower half of the References dialog.
    <LI>Clear the check boxes of all MISSING references.
    <LI>Test if the report will open now.
    <LI>If not, you will have to find out where the files for the missing references are located on that particular PC, and set new references for them.[/list]Post back if this doesn't solve the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •