Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mail Hyperlink Opens Explorer (Office XP, Win2000)

    We have a hyperlink field for members' email addresses. When clicked, it opens a new message in our default email program (Microsoft Outlook Express) with the member's address in the "to:" field. We have used this field successfully for over a year.

    Recently the computer on which the backend resides was upgraded to Windows 2000, and her version of Office was upgraded to XP. Ever since this upgrade, every time she clicks the email hyperlink, it opens about twenty-five blank Internet Explorer windows instead of an email message.

    I am still running Windows 98 and Office 2000 on my computer. If I open her frontend from my computer, everything works as it should (as does my copy of the frontend).

    Any clues?
    Thanks,
    -cynthia

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Mail Hyperlink Opens Explorer (Office XP, Win2000)

    Twenty-five Explorer windows? <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29> All to the same folder, or to different folders? Is there any connection between the e-mail address and the folder(s) to which Explorer is opened?

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail Hyperlink Opens Explorer (Office XP, Win2000)

    It opens blank Internet Explorer windows, not Windows Explorer folders. I hadn't actually counted them, but I just did a test.

    Actually we have two email fields, one for home email and one for work email. Both fields behave the same. I just tried both fields on two different members. Each time somewhere between fifty-one and seventy-four Internet Explorer windows opened. All windows are blank and it indicates at the top that you are "working offline".

    And, again, I can open this exact file from my computer and the fields behave as they should - none of this bizarre behaviour. (I'm Win 98 Access 2000, she is Win 2000, Access XP).

    It is indeed a head-scratcher!

    -cynthia

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Mail Hyperlink Opens Explorer (Office XP, Win2000)

    This is most probably an Internet Explorer problem, not an Access problem. Does it occur if she clicks a mailto: hyperlink in another application?

    Has a program called Weatherbug been installed on the problem PC? See Multiple Windows Open Unexpectedly in Internet Explorer After You Install WeatherBug and http://www.mvps.org/inetexplorer/ans...0.htm#multiple

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail Hyperlink Opens Explorer (Office XP, Win2000)

    Bingo! Thank you Hans. Yes - it is a problem with mail links in other applications than Access. I just created one in Word, and it did the same thing.

    Fortunately our computer fix-it guy is coming on Wednesday, so we'll turn it over to him. I will refer him to the article you mention, since I can't find anything called "Weatherbug" on her computer (although I did find a text file apparently related to weather.com with her name@weather for a title).

    -cynthia

    Thank you,
    -cynthia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •