Results 1 to 3 of 3
  1. #1
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Crop Marks (2002)

    I know what causes it -- letting IE install a language -- but I forgot how to get rid of the annoying side effects: crop marks on all Word documents and a
    Asian Typography tab on the options form (see below).

    I think Phil told me how to fix this once before, but I can't recall the steps. How do I get rid of this stuff?
    Attached Images Attached Images
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Crop Marks (2002)

    All I have in my archive of old posts. Not sure this is practical for you.

    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

    Subject: Crop marks in Word XP - how to get rid of (XP) [#229304]
    Poster: canuckchick
    Posted on: 26-Feb-03 15:53

    I have a problem with my Word. There appears to be crop marks on the corners of all my pages in Word. I don't know how they got there, but they mysteriously appeared after I installed the SP-2 and all updates from
    Windows. I can't figure out how to get rid of them, and they are annoying.
    Anybody else have this happen to them?
    I have gone into the "tools" "options" "view" tab and unclicked everything under print and web options, but this just moves the marks further up and down the page.
    Any suggestions?

    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

    Subject: Re: Crop marks in Word XP - how to get rid of (XP) [#229383]
    Poster: pieter
    Posted on: 26-Feb-03 19:09

    hi,

    goto start->all programs->microsoft office tools->office XP language setting tools
    disable all support for far east languages.
    (ofcourse you also have to uncheck tools->options->view->text boundaries in word itself.
    i suppose this is a bug, maybe there's a registry tweak to allow far east languages support without the crop marks.

    greetings,

    --
    Pieter Janssens -

    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

    Subject: Re: Crop marks in Word XP - how to get rid of (XP) [#229422]
    Poster: canuckchick
    Posted on: 26-Feb-03 20:34

    Thanks so much. That totally solved the problem.
    Not sure either if that is a bug or not, but i was certainly surprised to see the crop marks on my Word when I didn't change any settings.

  3. #3
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Crop Marks (2002)

    Bingo. Just grand. Thanks Jefferson.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •