Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Annoying dialogue box (6.0 / SP 1)

    Whenever I click on my shortcut to my yahoo mail account IE gives me a dialogue box "This page contains secure and non-secure items. Do you want to display the non-secure items?". The link is to the "Secure" login for my yahoo account. On another machine I use I believe I changed a setting which stopped this dialogue box happening, but can't for the life of me remember where/what it was.

    Can anyone enlighten me please?

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Annoying dialogue box (6.0 / SP 1)

    Theo,

    If you go to IE tools>IE options>Security>Custom Settings> part way down the page is: "display mixed contents", you can disable or enable or prompt for this setting. That should do it for you.
    Also, I thought that there was a box in that dialog box to "don't show this again"??

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Star Lounger
    Join Date
    Apr 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying dialogue box (6.0 / SP 1)

    Thanks. That did the trick. Unfortunately there wasn't an option to "Don't show this again", just "more details".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •