Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    May 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Deleting text in Word (Word 2002)

    Ok...I am not stupid, I know how to delete. But today, after highlighting a paragraph and hitting delete, I got a new prompt in a command line at the bottom of the screen asking me, "Delete block? no (yes)" , which forced me to hit Enter twice before it deleted.

    I looked in Tools/Options/Edit and everywhere else to no avail. Anyone know how to turn the darn thing off????!?!?!

    Thanks!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Deleting text in Word (Word 2002)

    Select Tools | Options...
    Activate the General tab.
    Uncheck "Navigation keys for WordPerfect users".
    Click OK.

  3. #3
    New Lounger
    Join Date
    May 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Deleting text in Word (Word 2002)

    Hans,

    It is unchecked. It does not change anything if checked on not checked. But I looked in toolbar help, under WordPerfect help and discovered that display help for WordPerfect users was checked. I unchecked THAT and it went back to normal.

    Thanks for the clue to WordPerfect....I appreciate it!
    Dale

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •