Results 1 to 2 of 2
  1. #1
    Super Moderator
    Join Date
    Jun 2002
    Mt Macedon, Victoria, Australia
    Thanked 45 Times in 44 Posts

    Formatting an Email message (Access97)

    (Edited by HansV to break excessively long lines within <!t>[pre]<!/t> ... <!t>[/pre]<!/t> tags)

    I have code which generates an email then uses docmd.sendobject to send it. The users use Eudora as their mail program, and it all works OK.

    They see the message in Eudora before sending if off, and always bold certain parts of it. They have asked me to put the bold in through code.

    I though maybe Eudora made things bold with HTML, so I put some HTML tags in my code, but the tags just appeared in the body of the message.
    Does anyone have any other suggestions?

    <pre> strMessage = "<html><body>"
    strMessage = "In order for us to complete processing your application " & _
    " please submit the following outstanding documentation:"
    strMessage = strmessage & vbNewLine & vbNewLine & strOutstanding
    strMessage = strMessage & vbNewLine & vbNewLine & _
    "Possible certifiers for certified copies are :chemists etc ."
    strMessage = strMessage & vbNewLine & vbNewLine & _
    "Please Note: Your application will be not processed etc."
    strMessage = strMessage & "</body></html>"
    DoCmd.SendObject acSendNoObject, , , strAddress, , , Trim(strSubject), strMessage, True


  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Thanked 28 Times in 28 Posts

    Re: Formatting an Email message (Access97)

    Is HTMLInPlainText set to 0 in the Settings section of Eudora.ini?

    If you don't get a satisfactory reply here, consider posting this question in the Other Browsers & Email Clients forum, since the underlying problem seems to be how to get HTML tags into a Eudora message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts