Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Delays to open first email (OE6)

    When I start OE it takes around 3 minutes before it opens. When I choose to read, send, forward or create a new email, it takes another 2 minutes. After that, the response is immediate.

    How can I fix this problem?

    Thanks in advance!

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Delays to open first email (OE6)

    Have you got an extremely large number of messages present in your InBox, or Sent Mail, (or other) Folders, and do any/many of these have Large Attachments?

    If you've been running OE for a long time on the same machine, you could try doing File => Folders => Compact All Folders, which might assist, although personally I don't see any obvious sign of it reducing the size of (say) the Inbox.dbx file.

    PS a good tip is to right click on the Headings which say From / Subject / Received (or whatever), Select "Columns" and click on Size, to cause a tick to appear in the box. This gives you a column with the size of each [message+attachment]. You may find this very enlightening!

    Has it been a long time since you defragmented your hard disk, by the way?
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delays to open first email (OE6)

    Thanks for your tips.
    Yes, I refragment my hard disk regularly. I don't understand why it takes so long to open or create the first email, and after that opening or creating others is instant.
    I thought (and still suspect) it was an issue with my virus program, McAfee, but (of course) they take the Sgt Shiltz approach.

  4. #4
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delays to open first email (OE6)

    John had some good ideas. I know you aren't 'logging in per se' and the author knows it but this article may help:

    If you haven't I recommend you're updaing OE to OE6SP1, IE 6 to IE6 SP1, and to get the latest cumulative patches for both. While I know this is performance rather than security, security isn't the only thing those patches help:

    Update OE 6 SP1 for Features Other than Security :

    331923: An Overview of the Cumulative Update for Outlook Express SP1
    Download Site for OE6 SP1

    Update IE6SP1 for Features Other Than Security:

    IE6SP1
    822825: August 2003, Cumulative Patch for IE

    Also refer to:

    From Tom Koch of Tomsterdam Fame:

    OE Performance Issues
    Speed Up 'Login Time' Outlook Express
    How to Maintain Your OE Store Folder Part I
    How to Maintain and Clean OE Part II

    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •