Results 1 to 8 of 8
  1. #1
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    When embedding background sound in OE 6SP1, 'Format' > 'Background' > 'Sound' > 'Browse' provides the initial options available: '.wav', '.snd', '.au', '.aif', '.aifc', '.wma', '.mp3'.

    My experience on any machine in the last year or so has been thus far the inability to embed '.wma' or '.mp3' files. Once embedded, the source path should read:

    <BGSOUND balance=0 src="cid:00e801c3651e$73971010$1505550c@computername" volume=0>

    If it does not embed, the source path reads:

    <BGSOUND balance=0 src="Cocuments and SettingsUsernameDesktopSoundsSortfilename.mp3" volume=0>

    thus only able to be played on the originating machine and no sound on any recipient's machine.

    Does anyone know if there are file small limitations, something required to get '.wma' or '.mp3' embedded or otherwise able to explain and/or remedy this?

  2. #2
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    Can sound also be embedded in Outlook 2000? Not apparently, or at least not with the same commands)...

    ??

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    Hi, Chuck ~

    You can, but not with simple button actions or source editing as done in OE. Please see:<UL><LI>Outlook 98/2000 Background Sound Support <LI>Outlook 2000 HTML Mail Messages[/list]

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    First tell me, if i receive such a message, how do I suppress any sound that it might want to play?

  5. #5
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    Hi, Jefferson ~

    This is plain, standard HTML mail. Other than disabling activeX controls and plug-ins or turning your speakers off, I am not aware of any effortless fashion.

  6. #6
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    Bruce:

    Thanks.

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  7. #7
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> ~Bruce - let me know if you solve this one, always interesting to know the limits on a program, guess we keep pushing them, yes? <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>

  8. #8
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: * OE6 SP1 Background Sound * (OE6 SP1 XP SP1)

    <IMG SRC=http://www.wopr.com/S/butterfly.gif> <font face="Comic Sans MS"> <font color=magenta>Hiya there, Cyber!</font color=magenta> </font face=comic>

    I am beginning to think the embedding may have to due with MIME type application and the way they are handled, but I can't seem to locate any good info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •