Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    May 2003
    Location
    Harrisburg, Pennsylvania, USA
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows XP/McAfee VirusScan (SP1/McAfee4.5.1SP1)

    Since we've upgraded almost all of the machines in our firm to Windows XP, we've run into a problem with McAfee virus scan functioning properly. Right-clicking on the start menu, or on the floppy or hard drive through My Computer and choosing "Scan For Viruses" is resulting in the following: either "The device is not ready" or "(Insert Location) cannot be found." The only way virus scan seems to work is through the VIrusScan console, which has presets to scan the hard drive, but nothing for the floppy drive. This is a problem, considering that many of our users check files out and back in through our document management system and need to be able to scan floppies. I'm hoping someone here can help me; the McAfee boards haven't been much help at all.

  2. #2
    Lounger
    Join Date
    May 2003
    Location
    Harrisburg, Pennsylvania, USA
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows XP/McAfee VirusScan (SP1/McAfee4.5.1SP1)

    Forgot to add that Windows 98 functions as it should with no problems. Thank goodness we still have a few 98 boxes left!

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: Windows XP/McAfee VirusScan (SP1/McAfee4.5.1SP1)

    Does McAfee say that 4.5.1 sp1 is qualified for XP? Could be you need a different version for XP.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •