Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Jul 2003
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    search these forums (word 2002)

    the help said that a search button is between main index and control. On my screen it is missing. Help!!

    I am looking for a way to turn off an animated pen/pencil icon located at the bottom of the word 2002 screen.
    TIA,
    Bob Wahlen

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: search these forums (word 2002)

    The search facility has been out of order for almost four months now - see <!post=Temporary suspension of Search facility,250092>Temporary suspension of Search facility<!/post>.

    The "animated pencil" is probably the indicator for the spelling checker. You can only turn it "off" by disabling spell checking as you type in the Spelling and Grammar tab of Tools | Options...

  3. #3
    Lounger
    Join Date
    Feb 2002
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search these forums (word 2002)

    Thank you Hans, these setting are unchecked, still have animated pen/pencil running.

    Any other ideas?

    TIA
    Bob Wahlen

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search these forums (word 2002)

    Hi Bob:
    That's surprising!. Do you have "check grammer as you type" turned off too? Either spelling or grammer will cause the graphic to show.

  5. #5
    Star Lounger
    Join Date
    Feb 2002
    Posts
    50
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search these forums (word 2002)

    If this is the thing that looks like it's writing in a little notebook, then I don't think you can get rid of it, even with as-you-go spelling and grammar turned off. The only way seems to hide the status bar completely

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search these forums (word 2002)

    Hi Tim:
    Is this something new in Word 2002? In Word 2000, the book only showed if spell or grammer check as you type was on.

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: search these forums (word 2002)

    I'm afraid Tim is right (and my original suggestion was therefore invalid) - Word 2002 always displays the book; the animated pencil is active when you're typing. Even turning off automatic language detection too doesn't help.

  8. #8
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: search these forums (word 2002)

    In my Aussie version of Word 2002 I can get rid of the icon when I turn off both spelling and grammar as I type.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: search these forums (word 2002)

    Hmm,

    I always turn off both spelling and grammar checking during typing. My wooden shoes & tulips version of Word 2002 starts out without the book icon, but it appears as soon as I start editing.

  10. #10
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search these forums (word 2002)

    Hi Hans:
    Could there be some new setting under Tools/Options? Or even Tools/AutoCorrect/Autoformat as you type? These things are hard to track down. I once figured out that whether an entire word would turn bold or not when the cursor was somewhere in the word & you pressed Ctrl+B depended upon whether Tools/Options/Edit/"When selecting, automatically select entre word" was checked. Hmmm, could it be that one of you uses the Office Assistant & one doesn't?

  11. #11
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: search these forums (word 2002)

    Phil,

    I haven't been able to find such a setting. I turned off everything that can be considered to be remotely connected to spelling and grammar checking, language checking and auto something as you type, but the book + pencil remain active.

  12. #12
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: search these forums (word 2002)

    I'm recovering from a dead hard drive. After reinstalling Office XP on the new hard drive, the active book & pencil annoyed me, and definitely hadn't been active on the old hard drive. As I typed new text into a long document, there seemed to be a noticeable delay in the screen response, so my annoyance wasn't so much in reaction to the busy little icon, but in reaction to the fact that it seemed like some kind of major unwanted processing was going on in the background.

    "Check spelling as you type" and "Check grammar as you type" were both already turned off.

    My solution: Go to AutoCorrect Options --> Smart Tags and uncheck "Label text with smart tags."

    <img src=/S/ranton.gif border=0 alt=ranton width=66 height=37>
    I can't resist adding at this point that almost every major frustrating hang-up I've encountered in getting back where I was with the new hard drive has been caused by Microsoft programs (Windows and Office). Copy the cookies from the old hard drive onto the new hard drive and oops, they're not in Index.dat and whoops, Windows won't let you delete index.dat. Half an hour wasted figuring out how to delete index.dat. Copy the outlook.pst file from the old drive to the proper folder and then fire up Outlook for the first time. Outlook says hey, there's already an outlook.pst file, so we're going to ignore it and create an outtook1.pst file! User efforts at remedying the situation quickly result in multiple Personal Folders. Hair is torn out. On to the next obstacle.
    <img src=/S/rantoff.gif border=0 alt=rantoff width=66 height=37>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •