Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Beirut, Lebanon
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost Address List (Outllok XP SP-2)

    I seem to have lost my address list (although my Contact List looks o.k.)...get the message "The address list could not be displayed. The contact folder associated with the address list could not be opened.........". I would appreciate any suggested for getting my contact list/address listed back to together again....Thanks......

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Address List (Outllok XP SP-2)

    Open the address book, then tools options. Remove the contacts listed and close the address book. In outlook, right click on the conacts, choose properties and add a check on the address book tab.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Lost Address List (Outllok XP SP-2)

    See <post#=285555>post 285555</post#>.
    -John ... I float in liquid gardens
    UTC -7ąDS

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Beirut, Lebanon
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Address List (Outllok XP SP-2)

    Suggestion didn't seem to work...maybe the following will give more info on the problem:
    While browsing around for the non functioning address list I came across the following:

    While attempting to insert an address and continuing after after OKing the error message w window pops up. Under the SELECT NAME window go the SHOW NAMES FROM THE: CONTACT and scroll where the three following selections are shown:

    1. Outlook Address Book
    selecting this gets "No Names in the Address Book
    2. Contacts: selecting this gets same error re address list not displaying
    3. Contacts: selecting this instance seems to connect to my address book

    It appears the problem might be the two instances of CONTACTS. However, I can seem to delete the instance which gives the error message or select the instance of CONTACTS that seems to work...any help on this would be appreciated.....

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Beirut, Lebanon
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Address List (Outllok XP SP-2)

    Thanks for the suggestion but it didn't seem to work. From what I
    can determine the problem is there are two instances of CONTACTS, one
    which works and the other which is causing the no display problem.
    I can manually insert addresses by:

    Click OK on error message window which brings up SELECT NAMES
    DIALOGUE window

    In SHOW NAMES FROM THE box select second CONTACTS (which shows
    addresses

    Scroll to chosen address and highlight, Click OK and the
    address will be inserted into the message TO line

    I belive everything would be working correctly if I could delete the
    first instance of CONTACTS (which brings up error message when opened)...
    Do you have any suggestions how that might be deleted?????

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Lost Address List (Outllok XP SP-2)

    I think MaryJ had your answer but I'll repeat it in more detail. Open your Address book, select Tools, Options, select the "faulty" Contacts Address List, click on Remove, OK. If you can't tell which is the good one, Remove them both and then add back the correct one per the other information in this thread. Post back if this doesn't fix it.
    -John ... I float in liquid gardens
    UTC -7ąDS

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Beirut, Lebanon
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Address List (Outllok XP SP-2)

    Got it fixed....it was a matter of removing the bad instance, i.e., tools/emial mail account/change existing directory/remove (bad instance)....Thanks for the help......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •