Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    191
    Thanks
    0
    Thanked 1 Time in 1 Post

    Double spacing problem (Outlook XP)

    When I type a line and proceed to the next line, I get double spacing rather than single spacing. The help option tells me to do File, Page settings, docoument grid tab, etc. I can't find the document grid tab when I follow the help instructions. Can someone tell me how I can change the default settings back to single spacing. Thank you. John

  2. #2
    Star Lounger
    Join Date
    Jan 2001
    Location
    Albuquerque, New Mexico, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Double spacing problem (Outlook XP)

    JohnL,

    I don't have Outlook XP but when this happens in Outlook 2000, it's due to the message format being HTML. HTML-formatted messages act in ways similar to web pages.

    When you say: "I type a line and proceed to the next line" are you pressing the Enter key? If so, that's part of the reason you're getting the double spacing. In HTML, pressing the Enter key equates to the paragraph tag. HTML always adds an extra blank line after a paragraph.

    So, only press Enter if you need to have a blank line between "paragraphs".

    Of course, Outlook XP may be different.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Double spacing problem (Outlook XP)

    Are you using Word as your editor, if so, check the settings in your email template?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •