Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Aug 2003
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    100% CPU Usage (XP SP1, NAV 2003-V9.05)

    Newbie in a panic, I am also running 100% CPU. Under the Prosesses window lists EVNTSVC.EXE at 99%. I have no apps running other than my internet & browser. I have shut down and restarted several times... still 100% usage
    any help/suggestions.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 100% CPU Usage (XP SP1, NAV 2003-V9.05)

    Tracy, I moved your message to be a new thread because it sounds like a different problem.

    Anyone familiar with this service or what might make it go haywire?

    Tracy, what kind of antivirus do you run?

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: 100% CPU Usage (XP SP1, NAV 2003-V9.05)

    A quick google search shows two applications with this name. One is part of RealPlayer and is not needed, you can just rename the EVNTSVC.EXE file to get rid of it.. The other is a required part of Norton AntiVirus.

    Do you have RealPlayer installed?
    Do you have Norton AntiVirus installed?

    StuartR

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 100% CPU Usage (XP SP1, NAV 2003-V9.05)

    My bet is on Resourse Hog Norton.

  5. #5
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 100% CPU Usage (XP SP1, NAV 2003-V9.05)

    51 Windows Open. Media Player jumpin'. The hog is in the house and total CPU staying under 10. I run NAV with NSW and NIS, but of all the processes going attached to Norton, I don't have the particular one Tracy mentions EVNTSVC.EXE-- and I have 2003 across the board.

    SMBP

  6. #6
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 100% CPU Usage (XP SP1, NAV 2003-V9.05)

    Tracy--

    For whatever reason, I didn't find anything in the Norton KB searching for either 2003 or 2003 Pro. But I did find this Symantec KB that seems to apply when I searched for NAV 2002 for XP.

    Computer slows down as Norton AntiVirus Auto-Protect CPU utilization reaches 95% or higher

    "Solution: From the KB Article Linked Above:Try the following workarounds to fix the problem.
    Download the latest NAV program update. Insure that the performance options for the operating system are set to "Applications" or "Programs" rather then "Background services." Unregister and then register the Auto-Protect service."


    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •