Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Sep 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook and hyperlinks (2000)

    Any idea why the links in the WWW#16 message are working differently with Outlook 2000 now?
    Rest of my messages (even in HTML format) react to a clicked hyperlink by opening IE in a separate window. Woody's usually have also. This message, when an article or AD hyperlink are clicked, opens the HTML content directly in the Outlook 2000 preview pane or message window. Odd. Problem is that even with the web toolbar turned on, there seems to be no way to go back to the original message other than going to another message and back. I checked the source code of the message HTML and didn't see anything new or weird that would affect links this way, and hadn't heard of anything changing in Outlook (I'm a corporate trainer at AGE for MS Office and various other products, and don't believe we've recently applied any new patches/etc.).

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook and hyperlinks (2000)

    I turned the Preview Pane off in 1997 and never use it, so I can't explain why it now behaves like a little browser window.

    The generic keyboard shortcut for Back, which should work in that situation, is Alt+LeftArrow.

  3. #3
    New Lounger
    Join Date
    Sep 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook and hyperlinks (2000)

    This isn't only in the preview pane. It also happened with this particular message (WWW #6.16) when I opened it in a separate message window. The web toolbar Outlook has for the message window had no affect on it, I also tried the Alt+LeftArrow with no success.
    It has not done this on any e-mail message with hyperlinks except Woody's Windows Watch recently. I get several of the Watch newsletters from Woody, and the only ones I have kept that seem to do this behavior are WWW #6.16 and #6.13. If I go to WWW #6.10 it behaves normally. Weird.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook and hyperlinks (2000)

    Are you running Outlook in the Restricted Zone with Active Scripting disabled? (See Tools>Options...>Security) I don't get that newsletter, so I can't test it out, but maybe using the Internet Zone would enable this unusual behavior.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •