Results 1 to 6 of 6
  1. #1
    jamesievans
    Guest

    border line color

    I have a user who is having trouble with the automatic default color for border lines. It should always be black, but sometimes the lines start out as gray. Only if she goes into the border tab of the format cells dialog box, clicks on color and then clicks black, then the lines come out as black.

    Her Excel is version 97 with SR-2 running on Windows 98. Other computers in the office do not seem to have this problem. I have checked her startup directory and there isn't a startup template.

    Ideas? Thank you!

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: border line color

    It sure sounds like there is a Book.xlt and/or a Sheet.xlt in the XLStart directory. Search her hard disk for those files and see what you find.
    Legare Coleman

  3. #3
    jamesievans
    Guest

    Re: border line color

    Someone else mentioned these files in the Microsoft newsgroups. I have searched her hard drive for a Book.xlt and/or a Sheet.xlt and can't find them any where.

    How could I create an xlt file which would lock in the colors?

    Could there be a flakey registry setting?

    Thanks.

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: border line color

    Open a new workbook ans set the border colors the way you want them. Do a Save As, and in the File of type drop down box select Template. Then name the file Book and save it in the XLStart directory.
    Legare Coleman

  5. #5
    jamesievans
    Guest

    Re: border line color

    Legare -

    Thank you for your assistance, but maybe I am missing a step here. I opened Excel 97, right clicked on a cell, selected format cells, click on borders. In colors, I selected red as test. Clicked on OK. Did a file save as book.xlt and sheet.xlt and put them in the XLStart folder.

    Closed Excel, and then reopened Excel. The border color is back to what it was before I selected red as the color. I even highlighted some cells and made the borders red and then saved the file as book.xlt. Still no go.

    Maybe I need to do it on the person's computer who is actually having the problem.

    - Jim

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: border line color

    I can think of several possibilities:

    1- In Tools/Options, on the General tab you have an Alternate Startup directory defined. Something in that directory is overriding your Book.xlt. If you have an alternate defined, try deleting the definition and see what happens.

    2- You have some other file in XLStart that is overriding your Book.xlt. Try removing everything from the XLStart directory and see what happens.

    3- You didn't put the .xlt files in the XLStart directory that Excel is actually using.
    Legare Coleman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •