Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2001
    Location
    Atlanta GA, Georgia, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WinWord in XP Pro (Windows XP Pro)

    I run Office 2000 Premium under Windows XP Pro on a PIII 500 CPU machine. Before the recent worm attacks, no problem. After I expanded McAfee program set, I now get a reinstallation message run-through every time I open WinWord, Excel or Access, but not on any of the other Office 2000 programs. Annoying only, but it should not happen -- any insight from anyone would be very much appreciated.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: WinWord in XP Pro (Windows XP Pro)

    Didn't I see (and maybe even respond to) this on another board? Please refer to <!rule=14>Rule 14<!/rule>.

  3. #3
    New Lounger
    Join Date
    Oct 2001
    Location
    Atlanta GA, Georgia, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WinWord in XP Pro (Windows XP Pro)

    I know I done wrong and I apologize. My excuse is that I did not know whether the proper place for my question was Windows or Office.

    I could learn to hate Microsoft. I went to the KB article as suggested and followed the outlined steps one by one in the order recommended with no results until I was able to fix Access according to the last step in the KB article pertaining to WinXP. The instructions for that step only referred to Access. However, when I decided in desperation to follow the procedure outlined for Access for the other programs individually, it worked. The KB article was misleading if read and followed literally

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •