Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Seattle, Washington, USA
    Posts
    179
    Thanks
    0
    Thanked 0 Times in 0 Posts

    AutoText disabled when document is protected.

    I'm stumped, so are everyone in my company...When we set up a form such as fax cover letter, we set up text fields for sender's information and such.

    There is a "memo" section where we want to insert an AutoText "canned" response. However, when we protect the document as a "form", the AutoText entries are greyed out! When we unprotect it, then AutoText entries are back.

    H - E - L - P!!! [img]/forums/images/smilies/smile.gif[/img]

    Thanks in advance.

    Brent

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: AutoText disabled when document is protected.

    Use section breaks to separate the memo field area from the rest of the form and then protect each section other than the area where the memo is. Now remove the memo field and use autotext as per usual.

    This forum and a recent Woody's newsletter has covered the use of AutotextList which may help you select an autotext more quickly in a field-like way.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Seattle, Washington, USA
    Posts
    179
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: AutoText disabled when document is protected.

    Thanks for your advice. I'll try looking up AutoTextList in this forum.

    By the way, the reason we need the form fields are due to blind users. They need a way to tab their way through the fax cover.

    Brent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •