Results 1 to 4 of 4

Thread: Driver issue

  1. #1
    3 Star Lounger
    Join Date
    Jun 2003
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Driver issue

    Hey, I am fixing a computer for a friend and I had to F disk it. That is all done and everything works fine now except I cannot get the Lan driver to be recognized. If i plug the ethernet cord in, the lights flash so its responding but 98 wont recognize the driver, i have the disk of the driver and i also downloaded the latest version. it worked before she had all the issues, I know this is vague but any suggestions?

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Driver issue

    You will need to reinstall the drivers. You will have to point the Add Hardware Wizard to the correct file on that disk.

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Driver issue

    What do you mean when you say that Win98 "won't recognize" the driver? If you haven't already done what Cowboy suggested, open Device Manager and see if it shows the network card. If it does, right-click for properties and then update driver. As Cowboy said, in this case too, you'll have to tell it where to find the driver (floppy or folder).

  4. #4
    3 Star Lounger
    Join Date
    Jun 2003
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Driver issue

    ok I got it to work thanks guy, i reinstall everything with the resource cd and it worked, i think because i put the driver on right away as opposed to after i did everything else

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •