Results 1 to 7 of 7

Thread: Windows 2K SP3

  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wetherby, Yorkshire, England
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 2K SP3

    Anyone know why my autorun CD has stopped working just lately for no apparent reason? It may be something I've done in X-Setup but I can't think that I've made any changes there for ages.
    Thanks
    Peter

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 2K SP3

    To disable or enable AutoPlay

    1. Double-click System Management (My Computer)
    ..
    2. On the Tools menu, click Folder Options, and then click
    the File Types tab.
    3. In Registered file types, click AudioCD, and then click
    Advanced.
    4. In Actions, click Play, and then click Set Default.
    Note:

    a. You can temporarily disable AutoPlay by pressing SHIFT while
    you insert an audio CD.

    b. Repeating steps 1 through 4 enables AutoPlay.

    c. When Play is displayed in bold, AutoPlay is enabled. When Play
    is not displayed in bold, AutoPlay is disabled.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wetherby, Yorkshire, England
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 2K SP3

    Cowboy

    Thanks for the quick response, but I'm afraid that didn't do it. It still doesn't work.

    Peter

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 2K SP3

    OK try this:

    Click Start, click Run, type regedit in the Open box, and then press ENTER.


    Locate and click the following registry key:

    HKEY_LOCAL_MACHINESystemCurrentControlSetServicesC DRom
    To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.

    Restart your computer

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wetherby, Yorkshire, England
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 2K SP3

    That did it. Thanks. I did try looking in the registry myself but as you know, unless you know exactly what you're doing it can be difficult.
    Any way thanks again.
    Peter

  6. #6
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Re: Windows 2K SP3

    Cowboy:

    Wouldn't TweakUI have accomplished the same thing without the 'risk'?

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wetherby, Yorkshire, England
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 2K SP3

    Chuck
    I tried that too but it had no effect.
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •