Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Oct 2001
    Location
    Upper NY State, USA
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Silly XP Question)HomeSystem (Win XP Pro)

    Been through all the help files in XP Pro. Want to turn on the old <ctrl><alt><del> logon. Seems the only way according to HELP is to have a connection to some "network." I have a home system and just want to get the <ctrl><alt><del> logon enabled. HELP says to click a tab that is not there. I am Admin.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Silly XP Question)HomeSystem (Win XP Pro)

    Go to Settings, Control Panel, and then Users Accounts. Once there select -->Change way users log on and off. Clear the check mark "Use Windows Welcome Screen".

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Lounger
    Join Date
    Oct 2001
    Location
    Upper NY State, USA
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Silly XP Question)HomeSystem (Win XP Pro)

    Thank you so much for your help. I still can't figure out how to start the <ctl><alt><del> logon since I have no "Advanced tab" in user manager. But, you solved my problem in another way. I have a developer workstation at home and my son wanted to play one of his games on it. Naturally I cringe when XP tells me he has to be Admin to run the program. I worked on the "Runas" script. Added an admin user and have it save the password credentials so you can't see the new admin user created.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •