Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IExplore's Java Applet Failure issue? (v6 SP-1)

    Hi,

    The attached scrn. shot shows a website I'm trying to view and the grey area where the map won't come up.

    Status bar says "Loading Java Applet Failed..."

    How can I overcome this problem & get the browser to load the applet?

    TIA,

    m.q.
    Attached Images Attached Images

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1)

    I cannot quite make out the address. Can you give us that?

    The problem could be on their end -- the Java Applet might be erroneously identified, or on your end -- Java is disabled or not functioning correctly.

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1)


  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1)

    It's really slow. Not worth it.

  5. #5
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1)

    Lol!

    I need to fix the problem with my browser either way cos the same problem comes on many other websites, e.g. www.easily.co.uk

    See attached Scrn. Shot & you'll see that the pull down menu doesn't work, just gives a red "X"

    What shall I do?

    mq
    Attached Images Attached Images

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1)

    The Easily site works fine for me. What type of Java are you using? Maybe you need to re-download MS Virtual Machine -- or Sun's JRE.

  7. #7
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Nixa, Missouri, USA
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1

    I have been running into this problem too. I have had three machines (one NT4.0 SP6a and two 2000 SP3) do the exact same thing, It only gets gradually worse as the days progress. It is NOT the web sites or a firewall issue, it IS a JAVA issue but where I am not sure. On the NT machine I had to remove the user

  8. #8
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1

    Pls. can you give me the URLs to re-download MS Virtual Machine -- or Sun's JRE?

    TIA,

    m.q.

  9. #9
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IExplore's Java Applet Failure issue? (v6 SP-1


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •