Results 1 to 10 of 10
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Page numbers in Comments

    I often email Word documents that include inserted comments to a colleague, but when I receive them back, (unwanted) page numbers have been added to the comments. We know how to add and delete "Page Number" field codes in the comments pane, but my colleague is not adding them intentionally, so we are trying to find out how they are being included apparently by default, and how to stop it happening.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Page numbers in Comments

    Anything starting with Auto - AutoFormat as you type, AutoFormat, AutoCorrect, AutoText - is a possible culprit. Is there anything in the comment that arrowing over or spacing-next-to could be changed into a page field?

    Does your colleague have any errant key assignments?

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Re: Page numbers in Comments

    I am fairly sure that the page number field codes are not being inserted into the comments pane while comments are being inserted or edited -- I suspect that they are being generated by some kind of default. Could this have something to do with the Comment Text style? (I couldn't find anything in the style formatting but can't think of anywhere else to look.)

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Page numbers in Comments

    This Knowledge Base article and a little experimentation leads me to believe that what you are describing is normal, and all that is happening is that the field codes are visible when you get the document back.

    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q216/5/72.ASP>WD2000: "PAGE #..." Displays in ScreenTip for Comments</A>

    Deleting the field codes out of the comment pane removes the page references from the printout (if you print out the comments). Otherwise, it seems to have no ill effect.

  5. #5
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Re: Page numbers in Comments

    Thanks for his, however I don't think the article quite relates to my situation -- it seems to describe a bug concerning the display of field codes in Word 2000 whereas I am using Word 97, and my problem is not that field codes are being displayed but that page numbers are being displayed (because of field codes that are not being inserted individually). Incidentally, I don't have the "View field codes" option switched on. Of course, I can always go through the comments and delete the page numbers that mysteriously appear, but I would like to know why they are appearing and how to stop it.

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Page numbers in Comments

    If Word97 works the same way as Word2000, then they are created when youinsert the comments. No?

  7. #7
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Page numbers in Comments

    Hello, Murgatroyd. Your colleague is printing the comments and then saving the file. When one selects Print / Comments, Word adds the page numbers as a reference guide. It would be an annoyance (and haven't we enough of those <img src=/S/sarcasm.gif border=0 alt=sarcasm width=15 height=15>) to print the comments and not know to which portion of the body they relate.

    To prevent making these page markers a permanent part of the file, have your colleague print the comments and then close the document without saving. If he/she has edited the document and wants the changes/comments included in that print -- save before printing the comments.

    HTH
    Karen

  8. #8
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Re: Page numbers in Comments

    I did some experimenting and found that selecting Tools > Options > Print > Include Comments caused comments to be printed but did not cause page numbers to be included. The only way that I can get page numbers in the comments (which are then included in the Comments pane on the screen and on the Comments page if the abovementioned option is selected) is to select some or all of the comments, right click, then select "Update Field" from the popup menu.

  9. #9
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Re: Page numbers in Comments

    No. I can add/edit comments, and save and re-open the document, repeatedly without causing page numbers to appear. They only appear when I get the document back from my colleague, who says that she doesn't do anything to cause them and doesn't know how they get there, so I am assuming that there is some way to generate them by default, and that her Word is configured that way. (The only way that I can get them to appear is manually, by selecting some or all comments, right clicking, then selecting "Update Fields" from the popup menu, which I have never done before.)

  10. #10
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Page numbers in Comments

    Hi Murgatroyd:

    What version of Word is your colleague using? When I print, using Word 2000, the fields are added if I have ticked Tools/Options/Print/Comments. I do notice that if I manually delete the fields after printing once (or trying to print), I can then print without the page fields. If I add new comments & then try to print again, page fields are added before the new comments only.

    Switching to Print Preview or to Print Layout View, also causes the fields to be placed in the comments pane. I suspect that the fields are placed there when Word repaginates.

    I haven't figured out why deleting the fields prevents them from recurring, while pressing Ctrl+Z (to remove the fields) allows them to be recreated by the printing process.

    I can't check whether Word 97 is different until Monday. Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •