Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2002
    Location
    Poulsbo, Washington, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slovak's ATTOPT after Office Updates (XP HmSP1 O2002 SP-2)

    I give...spent too much time, so I hope for help here. Do I need Slovak's ATTOPT (e-mail attachment) utility after installing the most recent Office (and Windows XP Home) Critical Updates? I downloaded the latest version of his awesome utility and can not get it to run. Perhaps I installed it into the wrong folder; Outlook is NOT in C:/Program Files/Slovak Technical Services -which is the default installation location offered by Slovak's Instal Wizzard...Thanx in advance for any help.

    Dr Carl

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slovak's ATTOPT after Office Updates (XP HmSP1 O2002 SP-2)

    You don't ever really *need* it - you can edit the registry yourself, but ATTOPT makes it easier.

    When you say "Outlook is NOT in C:/Program Files/Slovak Technical Services" do you really mean outlook or the attopt exe?

    Did you install (or reinstall) it after installing all of the updates? In most cases, addins continue to work without reinstalling but a few need reinstalled.

  3. #3
    New Lounger
    Join Date
    Apr 2002
    Location
    Poulsbo, Washington, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slovak's ATTOPT after Office Updates (XP HmSP1 O2002 SP-2)

    Hi MJ....and yes, I LIKE it when "easier" happens.

    I started the (below) specific replies...then, on a lark, I simply re-tried the install...it worked...I dunno, maybe I should have had Outlook closed (before) during the instal..although I don't really know WHAT I did differently...and my puter IS acting a little weird since I did the (Woody's recommended) Office Update.

    {and, as an aside, I sure hope "search" comes back here soon}

    Thanx you again for your reply....here's the beginning of my reply...that's un-needed now...Slovak's is working, yaye!

    Dr Carl




    "Outlook.exe" is located in C:Program FilesMicrosoft OfficeOffice 10 (am running the 'for students and teachers' version)
    I allowed "Addinmon.exe" to go to the default location of C:Program FilesSlovak Technical ServicesAttachmentOptions

    I read everything I could find in all the "Woody's" I happened to save since 2000, however irrelevant. I also read the readme files that come with the program. I can find no detailed, step-by-step install instructions. I did "restart" as recommended....think I'll re-try the install...brb

    um, nevermind

    lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •